Viewing 1 post (of 1 total)
  • Author
    Posts
  • #4241

    Tony Bloom
    Member

    If your DocFusion Tab has disappeared from your Ribbon in Word, you can re-activate it by following the below steps.

    1. Select “File”.
    2. Select “Options”.
    3. In Word Options, Select “Add-ins”, this should be the 2nd last option to choose from.
    4. At the bottom of the Add-ins page there is a tab called “Manage”, with a selection that should be defaulted to “COM Add-ins”. Select “Go”
    5. Tick the DocFusion Template Editor Add-in and select “OK”.
    6. Your DocFusion tab should now be displayed in your Word Ribbon.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.